Qt installation

Verschiedenes zu Qt
Antworten
agbamobl
Beiträge: 18
Registriert: 12. März 2009 17:16

Qt installation

Beitrag von agbamobl » 12. März 2009 17:42

Hallo Leute,
Ich bin neue hier, und habe ein Problem. Ich habe vor 2 Tage Qt linux/X11 auf meinen Computer installiert, der selber unter Debian arbeitet. Und habe am Ende von der Installation diese Fehlermeldung bekommen:

lib/tls/i686/cmov/libc.so.6: version ` GLIBC_2.4' not found

und seit 2 Tage bin ich nach der suche einer Lösung. Kann mir jemanden helfen?

RavenIV
Beiträge: 267
Registriert: 21. Januar 2009 15:24
Wohnort: Waldshut

Beitrag von RavenIV » 12. März 2009 17:59

Wie es die Meldung schon sagt.
Er findet die glibc nicht in der erwarteten Version.
Entweder ist sie nicht installiert oder das lib-Verzeihnis stimmt nicht.
Linux, das längste Text-Adventure aller Zeiten

Antworten