Qt 5.7 und mingw 5.3.0

Alles zu Entwicklungsumgebungen und Editoren für Qt
Antworten
zerobyte
Beiträge: 18
Registriert: 7. August 2012 11:09

Qt 5.7 und mingw 5.3.0

Beitrag von zerobyte » 1. Oktober 2016 14:41

Hallo zusammen,

ich möchte gerne Qt 5.7 mit mingw verwenden und habe dabei ein Problem:
Ich habe für Qt 5.7 den online Installer verwendet und da bei Tools den mingw 5.3.0 mit ausgewählt. Wenn ich ein Beispiel Projekt erstelle kann ich als Kit mingw auswählen. Leider steht bei Options/Build&Run -> The compiler cannot produce code for the Qt version. Was muss ich tun ?

Gruß
zerobyte

Antworten