QT5 auf Linux Ubuntu15

Alles zu Entwicklungsumgebungen und Editoren für Qt
Antworten
coon9
Beiträge: 1
Registriert: 31. August 2015 23:37

QT5 auf Linux Ubuntu15

Beitrag von coon9 » 1. September 2015 13:58

Hallo Leute,
auch wenn jetzt der in oder andere sagt google doch einfach, ich für dieses Problem schon tagelang nach Lösungen gesucht, die mich alle nicht weiterbringen.
Ich habe auf einer virtuellen Maschine Linux ubuntu 15 installiert und möchte darauf ein QT Programm laufen lassen. Helloworld o.ä. funktioniert alles einwandfrei. Da ich aber in meinem Programm QSerialport benutze, brauche ich QT5. Ich habe alle Pakete für QT5 installiert, doch trotzdem wird alles mit qt4 kompiliert.
Es gibt ja auch nur "qmake-qt4" und "make-qt4", jedoch keine Befehle für qt5. Mit normalem "qmake" wird auch qt4 kompiliert.
Kann mir jemand helfen?
MfG

mampfi
Beiträge: 42
Registriert: 4. Juni 2015 11:32

Re: QT5 auf Linux Ubuntu15

Beitrag von mampfi » 5. November 2015 22:42

Auch wenn es bei mir um eine "kompakte" Installation ging, ist das Problem "kompatibel" zu dem meinen (leider noch ungelöst):
(Achtung: ein paar Link-Hüpfer)


http://www.qtforum.de/forum/viewtopic.php?f=15&t=17532

Antworten