QtMaintenance : Gültiges oder aktives Repository fehlt?

Alles zu Entwicklungsumgebungen und Editoren für Qt
Antworten
lespaul
Beiträge: 87
Registriert: 11. August 2011 10:07

QtMaintenance : Gültiges oder aktives Repository fehlt?

Beitrag von lespaul » 9. Juli 2015 08:43

Hallo,

da ich um überall die gleoche Entwicklungsumgebung zu haben, habe ich nun ein Qt SDK auf ein 128GB USB Stick installiert. Das ging gestern auch ganz prima. Nun meldet das QtMaintenance tool:
Mindestens ein gültiges oder aktives Repository wird benötigt, um diese Aktion erfolgreich abzuschließen.
Ich würde auch selbst ein Repository eintragen, benötigt wird ein Pfad zu einer updates.xml

Kennt den jemand? In http://download.qt.io/ konnte ich kein updates.xml finden..

Thnx schonmal, und viele Grüße
Lespaul

Antworten